Where do you stop supporting old browsers?

I agree with Brent Ashley on not supporting older browsers, particularly Netscape 4.x.

I propose a new rule: if you’re using standard-compliant HTML, and it doesn’t work with a given browser released last century, then you don’t have to care—unless the person paying you tells you you have to care.

08 May 2002

Archive