Crazy Old Reader

I’m working on NetNewsWire Lite, so we can do a beta soon.

I happened to go the website and noticed something I’d forgotten—which is that we still distribute a version of NetNewsWire Lite (1.0.2) that runs on pre-Jaguar systems.

Whatever you do, do not run it. It doesn’t know about newer features, and it will for sure mess up your prefs and data. 100% guaranteed, bad things.

Since I know what I’m doing, though, I could run it and see if it still launches, so many OS versions later.

Guess what? It works fine. (Hats off to Apple engineers!)

Screenshot of NetNewsWire Lite 1.0.2

19 Mar 2006

Archive